百度 BAE发布一个微信公众号的后台,为什么显示如下错误,应该怎么修复?

lvsjack
  • 242

图片描述

失败原因:编译失败
失败信息:Fix depends failed. Please check requirements.txt or package.json.

npm ERR! Linux 3.10.1-grsec
npm ERR! argv "/home/bae/bae/node-v4.4.4-linux-x64/bin/node" "/home/bae/bae/node-v4.4.4-linux-x64/bin/npm" "install" "--production"
npm ERR! node v4.4.4
npm ERR! npm v2.15.1
npm ERR! path /tmp/npm-18329-d7fa97ca
npm ERR! code ENOSPC
npm ERR! errno -28
npm ERR! syscall mkdir
npm ERR! nospc ENOSPC: no space left on device, mkdir '/tmp/npm-18329-d7fa97ca'
npm ERR! nospc This is most likely not a problem with npm itself
npm ERR! nospc and is related to insufficient space on your system.
npm ERR! Please include the following file with any support request:
npm ERR! /home/bae/run/baeng/helios/work/appidx80t97n7e1/.bae/npm-debug.log

请参考以上信息修改代码后重新发布,如有不明之处请通过工单与我们联系

这是package.json文件:

{
  "name": "bae-nodejs",
  "version": "1.0.0",
  "author": "bae",
  "description": "The first bae nodejs app!",
  "scripts": {
    "start": "node server.js"
  },
  "dependencies": {
    "express": "^4.14.0"
  }
}
回复
阅读 2.3k
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏