0

请问这个错误提示怎么消除?

已经设置为es6

4个回答

0

语法错误,用require吧

0

也碰到相同的问题,找了各种办法都没有解决掉,看着老不爽了。
最后从WebStrom2016升级到WebStrom 2017.1.3就自然解决了。

0

这个还是 proposal。所以如果 WebStorm 中不识别或者不支持也很正常。如果升级不能解决,就只能手动忽略了。

顺便,这个语法目前是 Stage 3 级别。链接:https://github.com/tc39/propo...
那么你在 Babel 中可能要考虑这样写:"presets": ["stage-3"]

0

请问解决了吗

该答案已被忽略,原因:不符合答题规范,内容不是答案,可用评论、投票替代

撰写答案