0

Typecho1.1新版本Markdown、原生HTML解析错误,只要遇到代码段,就解析不正常,请问如何改成老版本的markdown解析器?

问题已经提了issues

https://github.com/typecho/ty...

希望相关大神解答。

2个回答

0

https://github.com/SegmentFau...

用这个SegmentFault解析器也是可以的,下载Parser.php改文件名和类名为HyperDown,去除名空间定义,替换/typecho/var/HyperDown.php即可

撰写答案