0

npm创建webpack的vue项目 安装的elementui依赖当时是1.4.9版本 后来新装的电脑安装的依赖版本是2.x 想问如何把已经安装的2.x版本的el 回退到1.x版本

2个回答

1

可以在根目录中的package.json中更改版本号, 重新安装依赖就能有之前的包了。

0

npm install elementui@1.x --save 指定版本安装

撰写答案