0

4个回答

0

已采纳

确定没更改过webpack的配置么?

从报错信息上看,fallback这个关键字的出问题了,可以搜搜看你的webpack.config哪里用到了,是不是被改过了?

0

简单的办法就是删掉node_modules然后重新npm i,如果没有用到什么deprecated的东西就升级到最新版

0

重新npm install 就好了

0

webpack2+较webpack1有很多api改动, 我猜想你指的"重新run一遍"应该是重新装npm包了, 你现在的webpack版本是3.8.x, 我猜测你webpack的配置是webpack1.x的, 所以要解决问题的话.

rm -rf node_modules/webpack
npm i -D webpack@1.12.0
npm run dev

撰写答案