composer 安装成功,不能加载依赖包

末子
  • 61

图片描述

图片描述

很尴尬 … 我已经尝试过N次了,我的系统是 win10 环境是 phpstudy 集成环境 !

我的php.ini 中,openssl 已经开启,CA证书也下载了 …

回复
阅读 1.6k
2 个回答

根据提示proc_open, 看看这个函数要打开的文件,实际是否是存在的。

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏