error: gettext infrastructure mismatch:

hades
  • 57

OpenWRT 编译popt-16时,出现如下错误, 何解?

*** error: gettext infrastructure mismatch: using a Makefile.in.in from gettext version 0.17 but the autoconf macros are from gettext version 0.18
Makefile:154: recipe for target 'check-macro-version' failed
make[6]: *** [check-macro-version] Error 1
回复
阅读 1.4k
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏