anko-commons无法使用的问题

大尾巴狼
  • 245

跟进Anko的官方描述, 我在我的依赖中添加了以下代码:

api "org.jetbrains.anko:anko-commons:$anko_version"

然后我想使用他的startActivity<AAA>()这种方式 不行。无法使用

项目使用的Kotlin开发,并且这代码是在BaseLibrary中引入的,在appModule中使用,没有任何代码提示,硬写出来也不行。

回复
阅读 1.2k
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏