0

执行代码:
composer create-project laravel/laravel=5.5.* --perfer-dist /home/wwwroot/laravel
报错:
[SymfonyComponentConsoleExceptionRuntimeException]
The "--perfer-dist" option does not exist.
这该怎么解决

2019-06-14 提问
1 个回答
0

已采纳

The "--perfer-dist" option does not exist. 这么明显的选项不存在呀!

  • prefer-dist
  • perfer-dist

是不是很像?

composer create-project laravel/laravel=5.5.* --prefer-dist /home/wwwroot/laravel

撰写答案

推广链接