0

之前的dva项目是按照copy-webpack-plugin官方的格式用的:

plugins: [
    new CopyPlugin([
        {
            from: 'src/',
            to: 'dest/',
        }
    ])
]

但是umiJs的文档里plugin要使用数组配置,不能按照之前那么配置:

plugins: [
    [
      'umi-plugin-react',
      {
        dva: true,
        antd: true,
      },
    ]
]

在umiJs官方文档里翻到了这个,但是这么写没效果:
clipboard.png

不知道哪位在umi里用过copy-webpack-plugin, 真心请教.

9月16日提问
1 个回答
0

已采纳

这个配置是可以的,我重新 npm i 了下就可以了,具体原因不清楚。

撰写答案

推广链接