postcss-loader 配置报错问题

请问下postss-loader为什么这样配置会报错?
具体要怎么配置,这是版本问题吗?
我用的版本是 webpack 4.44.2
image.png
image.png
官网上也是这样写的
image.png

阅读 106
评论
    1 个回答
    • 1.9k

    用法已经改了.npm文档

    {
            loader: "postcss-loader",
            options: {
              postcssOptions: {
                plugins: [
                  [
                    "postcss-preset-env",
                    {
                      // Options
                    },
                  ],
                ],
              },
            },
          },

    没有多个postcss插件的话,建议提出来放到postcss.config.js

      撰写回答

      登录后参与交流、获取后续更新提醒

      相似问题
      推荐文章