vue-cli yarn install 报错.

jjehvem21
  • 1
新手上路,请多包涵

yarn 版本:1.22.10
node版本:14.15.1
yarn install 的时候总是报这个错image
或者是 Command: node -e "try{require('./postinstall')}catch(e){}" 这个错误。。
请问各位大神有谁遇到过的呀?怎么解决呀?
用yarn做包管理就会出现上述错误,但是使用npm 做包管理就很正常

回复
阅读 2.6k
1 个回答
npm cache clean
yarn cache clean && yarn install

试试?

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏