npm 安装 vue3 出错

石头
  • 25

~ % npm -v
7.16.0
~ % npm install vue@next

up to date, audited 15 packages in 1s

found 0 vulnerabilities

请大神帮帮忙,万分感谢

回复
阅读 214
3 个回答

是deepin?吗,如果是的,那么需要手动去链接。

vue 是库呀,你要装 vue-cli 吧?npm i @vue/cli -g

全局安装 vue-cli

npm install vue-cli -g

验证vue是否安装成功

vue -V

创建项目

vue create projectname
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏