Idea插件开发版本选择问题?

前端超级小杰
  • 8

编写了一个Idea的插件,在intellij这个对象中填写了一个版本号,但是这样建立出来的插件无法在其他版本中运行,比如
intellij {

version = '2020.1.1'

}
这样建立出来的插件无法在2021.1.2的版本中运行,我要怎么去配置这里才能让插件适配某个版本之后的所有版本,不然这个插件只能在特定idea版本中运行限制很大。

回复
阅读 356
1 个回答
RmondJone
  • 2
新手上路,请多包涵

intellij {
version '2017.1'
updateSinceUntilBuild false
}

<idea-version since-build="171"/>

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏