webpack报错问题

菜鸟001
  • 220

如下图,按照视频打包,老是报错,是因为版本问题吗,下面是版本和报错

 "devDependencies": {
    "css-loader": "^6.2.0",
    "file-loader": "^6.2.0",
    "node-sass": "^4.14.1",
    "sass-loader": "^7.3.1",
    "url-loader": "^4.1.1",
    "style-loader": "^3.2.1",
    "webpack": "^4.46.0",
    "webpack-cli": "^4.8.0"
  }

index.js

import Header from './header.js';
import Slidebar from './slidebar.js';
import Content from './content.js';
import './index.scss';
import avatar from './wz.jpg';

image.png
image.png
image.png

回复
阅读 389
2 个回答

可以了,style-loader版本过高

版本问题,css-loader版本过高

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏