express 4.X和5.X,配置http2都报错

Gomi
  • 722

关于express 4.17.1配置http2,之前使用spdy,在跳转某些页面下会失败。报错
企业微信截图_16342000251815.png

然后升级到express 5.0 alpha,使用http2模块,又报错
企业微信截图_1634200114917.png

这两个问题我去找了,两个库都有issue,并且都还处于未修复的状态...
有没有大佬成功配置过基于express + http2的webpack开发服务器的?

回复
阅读 138
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
你知道吗?

宣传栏