如何处理Property 'sqlSessionFactory' or 'sqlSessionTemplate' are required问题?

新手上路,请多包涵

截屏2023-03-19 03.14.12.png
是因为Mp版本问题导致的吗?在pom中已经修改为!截屏2023-03-19 03.16.47.png
${mybatis-plus.version}是<mybatis-plus.version>3.4.2</mybatis-plus.version>

回复
阅读 266
1 个回答
撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
推荐问题
宣传栏