在linux下的gvim的问题

shjanken
  • 268

已经解决了,新版本在配置文件中更新了很多配置写法。我刚刚没有修改全。现在好了

系统是elementaryos.
安装了gnome-vim之后使用vundle安装了一些插件,但是每次打开都是这个样子的
issue

必须使用:PluginInstall命令之后才会成为正常的样子,如下

normal


回复
阅读 3.2k
1 个回答

貌似所有的插件没有生效是么?你vimrc文件里有如下配置么:

set rtp+=$HOME/.vim/bundle/vundle
call vundle#rc()

如果还不行就把配置贴上来看看吧

撰写回答
你尚未登录,登录后可以
  • 和开发者交流问题的细节
  • 关注并接收问题和回答的更新提醒
  • 参与内容的编辑和改进,让解决方法与时俱进
宣传栏